天正打开提示找不到可使用的AutoCAD版本

2014-12-18 倒立控 CAD

天正打开提示找不到可使用的AutoCAD版本

如下图所示:

QQ图片20141218135306.jpg


这是天正平台所支持的版本导致的,

拿天正2014各个专业版本来说,

官方给出的平台支持是:

支持32AutoCAD2004-2014平台及64AutoCAD2010-2014平台

这时候,如果你的计算机操作系统是64位的,

而你的CAD安装的是32位的2004-2009这些版本就会出现找不到CAD版本的现象。

只有两个解决办法:

1.更换操作系统为32位(如果你非要用低版本的CAD且非要使用天正)

2.更换CAD版本至2010及其以上64位版本CAD。

CAD QQ群:311710655    

点击加入  

CAD、天正、office



发表评论:

Powered by emlog sitemap